Switch:

background

MCERT

Threat Alerts

CVE-2012-4441 (jenkins)

19th November 2019 - 21:36

Cross-site Scripting (XSS) in Jenkins main before 1.482 and LTS before 1.466.2 allows remote attackers to inject arbitrary web script or HTML in th... Read more

CVE-2012-4438 (jenkins)

19th November 2019 - 21:36

Jenkins main before 1.482 and LTS before 1.466.2 allows remote attackers with read access and HTTP access to Jenkins master to insert data and exec... Read more

CVE-2012-4439 (jenkins)

19th November 2019 - 21:36

Cross-site Scripting (XSS) in Jenkins main before 1.482 and LTS before 1.466.2 allows remote attackers to inject arbitrary web script or HTML via a... Read more

CVE-2012-4440 (jenkins)

19th November 2019 - 21:36

Cross-site Scripting (XSS) in Jenkins main before 1.482 and LTS before 1.466.2 allows remote attackers to inject arbitrary web script or HTML in th... Read more